Hands free problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-09-12 Thread Starter
Status: -
Join Date: Sep 2012
Location: United Kingdom
County: South Yorkshire
Posts: 2

Member car:


Help Hands free problem

Hi everyone.
New member here although been watching from afar for a while!
I have a 2008 Brera 2.4 210bhp model and I have a recent problem involving my hands free bluettoth with my iPhone 3Gs.
It's worked fine for the 12 months I have owned the car but yesterday the phone would connect to the person I had called but no sound was coming through the speakers (although the digits dialing was). The phone connected at the phone side.
Any ideas?
RoversBrera is offline  
Sponsored Links
Status: If I agreed with you, we'd both be wrong
AO Member
Elfred's Avatar
Join Date: Aug 2008
Location: United Kingdom
County: Hertfordshire
Posts: 693
Have you tried the master reset (disconnect the battery)?
Elfred is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

free , hands , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome