'Rubbing' sound on bumps when loaded. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 24-09-12 Thread Starter
Status: Departed
AO Member
TimboZero's Avatar
Join Date: Mar 2009
Location: France
County: Aquitaine
Posts: 779
Images: 10
'Rubbing' sound on bumps when loaded.

Hello all,

I recently had 2 friends over from Wales for a short break with me. During their stay I neglected to pump my tyres up from normal to compensate for the extra (200kg with cases) load.

On bumps we could hear a small but noticeable rubbing sound, sort of light material and light contact sound, maybe metalic but not sure, short duration coming from the rear. I would estimate its near a wheel arch but couldnt be sure and although it could be a wheel arch liner I would say it sounded a little more metalic than I would expect that to sound.

Any ideas ?



TimboZero is offline  
Sponsored Links
Status: -
Join Date: Nov 2012
Location: United Kingdom
County: Somerset
Posts: 1

Member car:

alfa guilietta

Crashing over bumps

Picked mine up yesterday and when travelling over bumpy undulating road surface there is the same kind of noise you describe on the same piece of road. I phoned the dealer who assured me it was common due to the low nose of the car. Apparently it was more of a problem on the 147?
somersetred is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

bumps , loaded , rubbing , sound

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome