159 wont open with remote key - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 19-09-12 Thread Starter
Status: -
AO Member
Join Date: Dec 2011
Location: United Kingdom
County: Down
Posts: 10

Member car:

159 Lusso

159 wont open with remote key

Hi All
My old problem is back I have a 2006 2.2 petrol 159. When it gets cold I have to use the key in the door to get in and then turn off the alarm. I got a new battery and thought that would sort it but this morning it was cold and my old problem returned. A real pain

Anybody had similar problems
madpat is offline  
Sponsored Links
Status: 60% Retired and still Pedantic
AO Member
Ken's Avatar
Join Date: Jan 2002
Location: United Kingdom
County: Falkirk
Posts: 893
Images: 32

Member car:

Alfa 159 3.2 Q4

It's the TEG unit. I've had two replaced - under warranty thankfully.
Ken is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , key , open , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome