159 1.9 deisel strange start - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 13-08-12 Thread Starter
Status: -
Join Date: Jul 2012
Location: United Kingdom
County: Tyne and Wear
Posts: 2
159 1.9 deisel strange start

First thread!

Bought my 159 a few months ago and recently filled up with deisel after running a little low. When I went to start the engine again it decided to shudder like mad without starting. Tried again and it started fine. Should I be worried?

StevenJones is offline  
Sponsored Links
Status: Returning a gtv toformer glory
Club Member
Membro Premio
alfaholik's Avatar
Club Member Number: 401
Join Date: Apr 2008
Location: United Kingdom
County: Mid Glamorgan
Posts: 1,095
Images: 1
Did you wait for the dash instructions to start it? Or did you just jump in and push the button.
alfaholik is offline  
Status: -
Join Date: Jun 2011
Posts: 1,637
Would it be a pre MY2008 car?

For MY2008 onwards, pressing the start button initiates a starting sequence where the starter motor will turn until either the engine starts or you press the button again. After a poke of the button you do not need to keep it pressed.
Prior to that model you had to press the start button until the engine fires - if you took your finger off the button without the engine firing, the starter motor stops.
In the instance you quote, what probably happened is that the poke of the start button got the engine to fire but wasn't long enough to carry it over top-dead-centre. What then happens is that the engine oscillates backwards and forwards, firing on compression but not rotating.
Longer press next time.
97396 is offline  
(Post Link) post #4 of 4 Old 14-08-12 Thread Starter
Status: -
Join Date: Jul 2012
Location: United Kingdom
County: Tyne and Wear
Posts: 2
Thanks guys, My car is 58 plate. Can't remember the exact circumstances. I filled up with deisel and left the key in the ignition as I went to pay (wife and kids in the car!) so I would guess that the stereo was still on and the key fob never actually left the hole in the dash. I think I normally give the car a brief press without holding which normally works fine.
StevenJones is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , deisel , start , strange

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome