Help, problem with my soft top - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 16-05-12 Thread Starter
Status: -
AO Member
Join Date: Apr 2011
Location: Cyprus
County: Limassol
Posts: 11
Help Help, problem with my soft top

Hi guys, I need some help.
I have a spider 2008 le model.
I have changed the motor 2 times in 2 months on the right flap that folds flat when the roof is down. For some reason it keeps breaking.
The signs that there is a problem is the right flap doesn't open all the way and the car says temporary roof error.
Then I press the button again and the opening operation completes.
Then when I close the roof it stops at the end and doesn't close.
I have to turn of the car for ten minutes for it to close.
Please can any one help me.

Thanks guys

Last edited by donicolioni; 16-05-12 at 19:19. Reason: Error
donicolioni is offline  
Sponsored Links
Status: new car arriving soon :)
AO Silver Member
mymito10's Avatar
Join Date: May 2010
Location: United Kingdom
County: Aberdeenshire
Posts: 2,077
Images: 27

Check this thread out as roof closure seems to be a common problem

Hope you get it fixed ok
mymito10 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

error , fault , problem , roof , soft , spider , temporary , top

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome