159 SW Boot Storage Broken!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 17-04-12 Thread Starter
Status: -
AO Member
Zapper's Avatar
Join Date: Feb 2012
Location: United Kingdom
County: Leicestershire
Posts: 23
Images: 4
Hmmm 159 SW Boot Storage Broken!!

Hi Guys

Recently purchased a lovely 159 sw. Annoyingly, one of the side storage compartments in the boot was broken when i purchased it.
Basically the metal spring is missing which means the bloody thing keeps falling open everytime i drive it! lol

Spoke to my local dealer to no avail, as expected. Any ideas on a fix, or anyone out there thats had the same problem?

Appreciate any info

Zapper is offline  
Sponsored Links
Status: -
AO Member
jaknudsen's Avatar
Join Date: Dec 2012
Location: Norway
County: Oslo
Posts: 16
Any luck? I'm looking for the same spring.
jaknudsen is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , boot , broken , storage

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome