159 Smart phone compatibiliy - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 26-01-12 Thread Starter
Status: -
Join Date: Feb 2010
Location: United Kingdom
County: North Yorkshire
Posts: 3
159 Smart phone compatibiliy

I've got a 59 plate 159 Ti sportswagon (2.0 TDi) and my HTC Desire worked perfectly with it for the first 18months. Since then I can only get the phone to pair with the car if I DON'T down load the phone book. I've had it back to the garage many times and they have supposedly upgraded/reloaded the Blue&me software several times. I've also now had 2 replacement phones and still it won't work, the phone will however work perfectly with the Mito & Giulietta that I've had on courtesy.

I asked the the garage if they could put the Blue&me software from the Mito on to my car but they said this is not possible, does anybody know if this is correct ? I assumed the software would be common to all Blue&me systems.

Is anybody using any smartphone successfully with a 159 ? If you are please could you tell me what make and model is it ?


andrewhdean is offline  
Sponsored Links
Status: Breraless :(
AO Platinum Member
Squadrone Rosso's Avatar
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 29,893
Images: 45
Garage talking through its arse.

See the ICE & Blue & Me lounge
Squadrone Rosso is online now  
Status: -
AO Gold Member
Join Date: Jul 2006
Posts: 7,178
No issues at all with various blackberries and iphone4

Delete the user pairing, disconnect the battery ane re pair it.
cj romeo is offline  
Status: -
AO Member
IPAddis's Avatar
Join Date: Apr 2009
Location: United Kingdom
County: Dorset
Posts: 233
I had issues with my Desire on Orange. A custom ROM fixed it, but it still took several attempts to get the pairing right.
IPAddis is offline  
Status: 159 2.4Ti Alfatuned pocket rocket.
AO Member
Cobratwin's Avatar
Join Date: Dec 2010
Location: United Kingdom
County: Vale of Glamorgan
Posts: 284
Images: 10
My Wildfire and Desire work with no problems, Expect when im telling the Ti off and she will randomly call ppl then.
Cobratwin is offline  
Status: __________________
AO Member
palexr's Avatar
Join Date: Jan 2011
Location: United Kingdom
County: Hertfordshire
Posts: 618
Images: 8

Member car:

159 1750 Ti

Desire HD worked no probs here before I changed the HU. Have you tried CJ's suggestion?
palexr is offline  
Status: working hard
AO Member
Chris Cousins's Avatar
Join Date: May 2003
County: -
Posts: 811
Images: 38
My iPhone 4 works fine with Blue & Me although the stereo won't play music from it. Had to re-pair the phone somehow but used the fold out card that came with the book pack to do it.

I'm NOT GOOD with electronic gizmos but it wasn't that hard and it worked at the first attempt. Suggest there are either user issues at the garage you're using or some other fault somewhere else in the system.

Our 159 is a 10 plate so similar age to yours.
Chris Cousins is offline  
Status: ...
AO Member
Join Date: May 2010
Location: United Kingdom
County: -
Posts: 387
If they updated it with the latest software then they cant change it back.

Maybe the software update is what caused it to stopped working.
Stibbs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , compatibiliy , phone , smart

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome