159 Doors unlocking while driving??? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 24-01-12 Thread Starter
Status: Typing this post...
AO Silver Member
johns159's Avatar
Join Date: Jun 2008
Location: United Kingdom
County: Shropshire
Posts: 1,378

Member car:

GT 3.2V6

159 Doors unlocking while driving???

On my short journey to work this morning I noticed on 3 occasion that the doors are unlocking themselves.... I pressed the button to lock and then a mile or so later it would unlock again

Not sure if this is connected but i also have wet passenger footwell from a dodgy door seal (i think, its been on and off more times than etc...)

I did a search and found one thread about sticky buttons but not much more....

Also does this mean that its potentially going to do this when its left in a car park???
johns159 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Aug 2010
Location: United Kingdom
County: Oxfordshire
Posts: 135
mine has a fault with the door locking switch, it doesn unlock when pressed and occasionally unlocks when driving, its what some call 'character' or what i call some chap called stefano or similar not fitting a wiring connector properly... its on my list of things to investigate someday. never had it unlock with key out, if its a dodgy connection it would need to be moved to trigger so unlikely.
cambio is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , doors , driving , unlocking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome