Brera Radio Signal = Awful - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: without EGR/DPF!
AO Member
pwaes's Avatar
Join Date: Jan 2011
Location: Netherlands
County: Overijssel
Posts: 174
Images: 4
were did you install the wire coming from the aerial adapter?
pwaes is offline  
Sponsored Links
(Post Link) post #27 of 28 Old 17-12-11 Thread Starter
Status: Brera gone :( v8 time :)
AO Member
stefanocirillo's Avatar
Join Date: Jul 2010
Location: United Kingdom
County: Greater London
Posts: 813
Images: 8
Originally Posted by pwaes View Post
were did you install the wire coming from the aerial adapter?
Soldered it to the live wire before it goes into the stereo. Just made sure it was the live that turns off with the ignition..
stefanocirillo is offline  
Status: -
AO Member
Join Date: May 2007
Posts: 70
I discovered today that when my dongle is plugged into the USB port ( to play mac formatted iPods ) the radio reception is poor, pull it out and it's all fine again !
PRJALFA is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

aerial , awful , brera , radio , signal , stereo

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome