engine missfires at 1450rpm ? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 12-10-11 Thread Starter
Status: -
AO Member
Join Date: Oct 2011
Location: United Kingdom
County: Hertfordshire
Posts: 12

Member car:

brera 3.2 JTS Q4

Hmmm engine missfires at 1450rpm ?

has any one with a brera 3.2 jts 4wd on a 2007 plate have these symptoms .1 i get a hesitation from the engine as if it miss fires at 1450 to 1500 rpm it will be there all the time at this rev range but sweet after it ,it is really noticeable while driving because it is right on the gear change speed on pulling away .2 i here a resination noise in the car like there is a wobbly crank pulley on idle sometimes loud .i recently bought the car from a alfa dealer i took it back to them and was told by the guys that these are a common problem with the brera and nothing can be done .was a bit shocked and i no there is a problem ,..car has only done 28k ...thank you
ribzy1965 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

1450rpm , engine , missfires

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome