New 159 TBi Ti - help on details - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 11-05-11 Thread Starter
Status: -
AO Member
Join Date: Mar 2011
Location: Finland
County: Lansi-Suomen Laani
Posts: 29
New 159 TBi Ti - help on details

Hi guys!

I just got my 159 and I adore it! I will put some photos later on today here.
However, I am having some details on my mind:

- When I get in the car, with no key on, I can hear a fan working constantly. The same happens when I turn the engine off with the key on or off. I think it keeps on also while the engine running. Is this normal? Any thoughts?

- Another thing is the Blue&ME. I think I have the bluetooth of the car off. I don't see any sign of it on the NAVI or on the dashboard, My phone can't pick anything and I have no idea how to pair the phone. When I go to phone menu in the NAVI no option is available. How can I make it work? Can it be the phone? I have a Nokia E7.

All the rest looks nice and works nicely. This is particularly true for the engine: it work very fine! =) I will get a speed ticket soon for sure
FLampreia is offline  
Sponsored Links
Status: - Update
Posts: n/a
Are you sure it's the fan?

The Blue&Me hard drive spins up when you get in the car.
It could be that.

You need to go into the setting to pair the phone.
Status: -
AO Member
Join Date: Jun 2006
Location: United Kingdom
County: Hampshire
Posts: 378

Member car:

159 Ti 2.0 JTDm

The car does make some noises when you get in, not sure what it is but I get the same. It's as if the car is preparing to go!

With Blue & Me you have to goto SETTINGS > PAIRING to initiate the pairing process. The car will then take you through the steps to pair your phone with Blue and Me. This only works when the car is stationary and you have at least pressed the start button with the key inserted.
..dan.. is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , details , tbi

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome