Blue&Me 5.5 update confusion... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 17-04-11 Thread Starter
Status: -
AO Member
Join Date: Apr 2011
Location: United Kingdom
County: Northamptonshire
Posts: 11

Member car:


Blue&Me 5.5 update confusion...

hi everyone,

i'm new to the forum - i have recently purchased a 07 plate 159 1.9jtdm and am loving everything about it - except for the Blue&Me system. specifically my attempts to update the system to 5.5 and thus allow IPhone 3G connectivity for music playback. initially, i was receiving the USB10 error which seemed pretty common from reading the B&M threads so i followed the instructions within to firstly try a different stick (which unfortunately didn't work) and then disconnect the battery -ve terminal for about 10 minutes and try again. however, when i now try to update, the system no longer sees the USB sticks and will not automatically kick into the update? when i try to go through the B&M menu system to manually force an update, i'm told by the system that an update is in progress and to wait for the next message - however, after a couple of minutes the next message i get is a system configuration error???

i've spoken to my local dealer about this (Motorvogue in Northampton) and they have stated that my car is too old to have 5.5 installed and will need a new convergence unit to resolve the issue - at a cost of over £200!!

has anyone else seen this error before and know a way to apply the update? this is spoiling my enjoyment of an otherwise awesome car.
159Lee is offline  
Sponsored Links
Status: What's that noise now!
AO Silver Member
A6's Avatar
Join Date: Feb 2011
Location: United Kingdom
County: Worcestershire
Posts: 1,752
Lots of info on this in the Blue&me section of this forum.

Look and ye shall find

Sent from my iPhone using Tapatalk
A6 is offline  
Status: Leg fixed - back in the drivers seat!
AO Member
Maximus84's Avatar
Join Date: Sep 2010
Location: United Kingdom
County: Lincolnshire
Posts: 973

Member car:


I might add that saying your car is too old for the update sounds like rubbish. I have an 07 Brera and updated 5.5 without a problem, albeit at the second attempt.
Maximus84 is offline  
Status: -
AO Member
Join Date: Jan 2011
Location: United Kingdom
County: -
Posts: 215
I have an 07 2.4 and am running latest blue me.

Was a pain. Wouldnt update until I installed the correct set of files to a rubbish USB stick. The good branded ones didn't work lol.

Also one of the links in the forum was wrong and there was a file missing . Have a look in the ice forum there is a massive thread.
MBadger is offline  
Status: - Update
Posts: n/a
Pull the HU.

You may be able to see another USB port, try using that one.
(Post Link) post #6 of 6 Old 06-05-11 Thread Starter
Status: -
AO Member
Join Date: Apr 2011
Location: United Kingdom
County: Northamptonshire
Posts: 11

Member car:


thanks everyone,

disconnecting the battery again has sorted the automatic update issue - although it still gives me the USB 10 error.

2 X 4Gb Sony sticks and a 2Gb TDK stick have all yielded the same failure at the same point. all files have been downloaded from the main Alfa site so i'm assuming that they are complete and should work?
159Lee is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

blueandme , confusion , update

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome