Alarm working? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 01-04-11 Thread Starter
Status: -
AO Member
Join Date: Aug 2010
Location: United Kingdom
County: Essex
Posts: 51
Alarm working?

Hi all,
I've read a few threads regarding the alarm for the brera being very sensitive and going off very often and being a little frustrating, however I've had my brera for a couple of months now and the alarm has not triggered once, is there a way of setting it off to make sure it actually works?


Parkiewoo is offline  
Sponsored Links
Status: - Update
Posts: n/a
Sit in it.
Arm/lock it.
Wait 5 minutes.
Wave arms around.
Status: Breraless :(
AO Platinum Member
Squadrone Rosso's Avatar
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 29,893
Images: 45
Take it to your local roughest council estate (after digging your insurance papers out)
Squadrone Rosso is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

alarm , working

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome