Youtube vid of the grinding noise on cold start - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 22-01-11 Thread Starter
Status: -
AO Member
Join Date: Dec 2010
Location: United Kingdom
County: Derbyshire
Posts: 129
Youtube vid of the grinding noise on cold start


My car makes a grinding noise when I start it up from very cold.
I filmed it this morning, but it wasn't as cold as it has been, so the noise only lasts for a few seconds after startup.

YouTube - Alfa 159 startup when cold

After reading threads, I think the issue could be due to having red power steering juice instead of green?

Please could you take a look and give me your thoughts.

Other questions:

a) At about 01:13 you can see the red top where the power steering juice goes in. To the left is a black plastic contraption. This seems to have a knocking going on. With a rhythm like this that you can make out - 1 2 3 ... 1 2 3 ... 1 2 3 ... What is this contraption?

b) The grinding noise is coming from somewhere around the area of the belt at 0:39. I'm not positive though, because I didn't get round there quick enough before the noise stopped. Is this anything important?

c) What is the red juice in the other white bottle at 1:24

d) When I bought my car they said it had received a service. Should the oil be the colour of that wiped on the tissue at 1:31

e) Where is the EGR valve in relation to everything else. I was told this was cleaned when I had problems before. Can I see if it is gummed up again?

Thanks a lot. Really appreciate any help you can give.
benskia is offline  
Sponsored Links
Status: -
AO Silver Member
Alfafamily's Avatar
Join Date: May 2010
Location: United Kingdom
County: Warwickshire
Posts: 5,758
Images: 10
Your big black contraption is your air box.
The white bottle with blue cap is the coolant header tank, the red juice is your engine coolant(antifreeze mixture)
Never trust a sales garage service, they are worthless and nothing more than a "make sure there's oil and water in it and the wheels won't fall off". That oil in your engine looks filthy and old. Get your car to an Alfa specialist for proper service answer your questions and check out your PAS oil for the correct stuff.
The EGR valve should be just fine for many thousands of miles once cleaned or replaced.
Alfafamily is offline  
Status: Still driving a Volvo :/
AO Silver Member
Join Date: Feb 2009
Location: Ireland
County: Galway
Posts: 3,775
is it me or does that sound a bit like the water pump? also it sounds like your PAS pump is on the way out... not sure though. and finally you spelt alfa "*****" it will censor this so just look at the description of your youtube video
bear1 is offline  
Status: Just off out for a blast in the VX220 turbo
AO Member
Join Date: Feb 2010
Location: United Kingdom
County: Buckinghamshire
Posts: 14
It could be your power steering pump. Mine was making a similar noise on very cold mornings for about 10 seconds or so. The pump was replaced under warranty about 3 or 4 weeks ago and no noise since.
Wolfstone is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

cold , grinding , noise , start , vid , youtube

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome