No ABS, No VDC/ASR or Hill Start when Freezing - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 06-01-11 Thread Starter
Status: Fond Memories of an Alfasud 1.5 Ti Cloverleaf
AO Member
Balistaff's Avatar
Join Date: Feb 2010
Location: United Kingdom
County: Buckinghamshire
Posts: 82
Images: 2
No ABS, No VDC/ASR or Hill Start when Freezing

OK, it was Boxing Day and -8 degrees and the car (159 Ti SW, 58 Plate) had been sitting in those temperatures for a couple of days, in a fairly exposed position.

I went to start it and a succession of messages appeared. No ABS, No VDC/ASR and No Hill Start - I live in the Chilterns,...the car seemed to drive fine in the snow though I went slowly and I have got used to the skitish grip given the uneven (+low) tread on the the tyres (see other threads). I kow it was Boxing day but I hadn't been on the sherry, honest!

This happened over the next couple of days and as the outside temperatures warmed to around freezing the warnings didn't come back. The handbook says "take to the dealer" and I haven't.

Question: should all these driver aids (ABS, VDC/ASR, Hill-start) be affected by sub zero temps with wind-chill about minus 10-15 degrees? Should I go to the dealer if it's been OK for over a week?
Balistaff is offline  
Sponsored Links
Status: Una nuova auto e necessaria
AO Silver Member
Cathal_H's Avatar
Join Date: Jun 2008
Location: Ireland
County: Cork
Posts: 2,408
Images: 2
I've 57 plate Ti as well. I got the VDC warning on Dec 28th after reversing down a hill covered in snow. The error was there until the 30th. It cleared itself and hasn't returned. I'm guessing packed snow or ice got in behind some ABS sensor etc. Personally I'm not going to worry about it

Actully now that i think of it , it would be interesting to check memory to see if there is a stored code. Must check that out.
Cathal_H is offline  
Status: Breraless :(
AO Platinum Member
Squadrone Rosso's Avatar
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 29,893
Images: 45
On start up, it could well be a sign that the battery charge is low but if it goes during use like in snow it means that the electronics can't do anything for you so the white flag gets raised.
Squadrone Rosso is online now  
Status: -
AO Member
Join Date: Nov 2010
Location: United Kingdom
County: Hertfordshire
Posts: 256
I get the ABS not available warning about once a week but the warning light always goes out. Not done anything about it yet although I probably should do.
nascot is offline  
Status: -
AO Silver Member
Join Date: Aug 2005
Location: United Kingdom
County: Bristol
Posts: 1,556

Member car:

Alfa GT

Try checking the abs fuse in the fuse box to the lower right hand side of the steering wheel.

I think it was 7.5amp, mine did this, the fuse was just a little bit dicky.
V6Alfisti is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

abs , freezing , hill , start , vdc or asr

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome