159 ti Passenger door locked - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 09-12-10 Thread Starter
Status: -
Join Date: Oct 2010
Location: United Kingdom
County: Derbyshire
Posts: 2

Member car:

159 SW

159 ti Passenger door locked


I have looked through the forums, but can't see anything on my current issue.

I'm relatively new to the Alfa forum as I have only had my 159 2.0 JTDM Ti for about a month. The cars on a 59 plate, so reletively new with 11k on the clock.

I have had a few issues, but the most annoying one has happened a couple of times now, usually in the cold weather. I have gone to use my car in the morning and the passenger door will not open from the outside. At first I thought is was frozen, but I opened it easily from the inside. I then tried to open it from the outside and it would still not open. Anyhow, I drove to work (about an hour) and when I got there, it would still not open from the outside, but would from the inside. After a hard day at work, I tried it again and it opened without any problems.

Its been working fine for the last week or so, despite a few days of -16 degrees up in Scotland. Today, exactly the same thing happended, so I am waiting to try it after work to if it works.

Anyone else had this probelem? Not sure what's causing it, whether it's related to the cold or just coinsidental.

BY the way other issues so far:-

- front brakes squeel when stopping
- Blue & Me works fine with a usb stick, but then states "Media not found" but works on random. Temoparily resolved by using different usb and then switching to original.
- The infamous dash clicks (not sure if this is just contraction/expansion due to temp change)
- wind noise from drivers wing mirror/door when more than 80mph
- small badge behind front wheel is peeling off
- Alfa logo to boot button is discoloured on top edge
- condensation in tail lights
- MPG is only 35mpg when doing constant 80mph on motorway (rather disapointing as the stated is extra urban = 62.8 and combined = 51.4) I dont expect the stated mpg, but that is nothing near.

Apart from all the little things above, I think it's a great car which looks and feels fantastic. I have it booked into Mangoletsi next week, so hopefully some of them can be resolved and I can truely enjoy it.
sicapp is offline  
Sponsored Links
Status: -
AO Member
Join Date: Nov 2010
Location: United Kingdom
County: Renfrewshire
Posts: 41

Member car:

159 Sportwagon

I am having the exact same problem with the passenger door. I am putting it down to the cold here in Scotand as it was fine before the cold snap. Let me know how you get on when the thaw comes - here's hoping it is just the cold and not something else!
jockass is offline  
Status: prohibition sucks
AO Member
alfacapone's Avatar
Join Date: Nov 2010
Location: United Kingdom
County: Derbyshire
Posts: 247
maybe a poor electrical connection in the body/door wiring loom joint or an intermittant problem in the car computer setting that allows drivers door opening only? Just a thought.
alfacapone is offline  
Status: -
AO Member
Join Date: Jun 2006
Location: United Kingdom
County: Hampshire
Posts: 378

Member car:

159 Ti 2.0 JTDm

You are getting about the right MPG for the Ti, mine is the same! It is a lot better if you keep to legal speed limits though.
..dan.. is offline  
Status: If I agreed with you, we'd both be wrong
AO Member
Elfred's Avatar
Join Date: Aug 2008
Location: United Kingdom
County: Hertfordshire
Posts: 693
Does it unlock if you press the button by the gear lever? Are you sure the computer is set to unlock all doors from the key fob?
Elfred is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , door , locked , passenger

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome