P2013 fault code - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 31-10-10 Thread Starter
Status: -
Join Date: Oct 2010
Location: Ireland
County: Longford
Posts: 1

Member car:

159 2.4

P2013 fault code

Hi all new to the site have a 159 2.4 diesel which goes into limp mode after a long run at motorway speed. It is showing a fault P2013 (intake manifold runner control circuit high bank 2) I have replaced the egr and cleaned the map sensor which made a huge difference but it still does it after a long 80mph run. Is the only option replace the inlet manifold or is there another way to sort it out or bypass the runner. Looking forward to some good news!
gerrcars is offline  
Sponsored Links
Status: ...
AO Member
Join Date: May 2010
Location: United Kingdom
County: -
Posts: 387
I think you need a new manifold. There may be some things you could do to compensate or mask the problem, although i cant think of any at the moment, but it's only going to get worse.
Stibbs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

code , fault , p2013

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome