Am i going nuts or what? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 08-09-10 Thread Starter
Status: -
AO Member
Kras's Avatar
Join Date: Mar 2009
Location: United Kingdom
County: Surrey
Posts: 167
Am i going nuts or what?

I could have sworn that if i left MY56 159 parked and unlocked it would lock the doors after a few minutes automatically.
Now it definatly doesn't or did it ever?
If am not going nuts where is this funtion?

Another thing is the manual rope you pull to release the boot is apparently under the passenger seat on the left hand side....i can't seem to find it.
I had an embarrasing moment where i needed to open the boot and my car decided not to open it the conventional way for about 10 minutes.

Alfa's! who'd av em?

Kras is offline  
Sponsored Links
Status: Needs a thermostat
AO Silver Member
10,500RPM's Avatar
Join Date: Feb 2009
Location: Ireland
County: -
Posts: 3,263
I think that only works if you unlock the car but don't open the doors.
10,500RPM is offline  
Status: -
AO Member
Join Date: Jul 2010
Location: United Kingdom
County: Somerset
Posts: 179

Member car:

159 JTDm 16v

Yes, it will only re-lock if you've unlocked it but not opened any doors yet. The idea is that if you get out the car, lock it, then walk away and accidentally pressed unlock, it will lock itself again shortly after.

The cord to open the boot is there, but it's hard to get at - it only just pokes out under the side edge of the rear seat (if at all). You have to skin your knuckles getting your hand under the seat edge to fish it out.
guinness is offline  
(Post Link) post #4 of 4 Old 09-09-10 Thread Starter
Status: -
AO Member
Kras's Avatar
Join Date: Mar 2009
Location: United Kingdom
County: Surrey
Posts: 167
yep, you guys are right and makes sense, would hate to leave the car and it locks itself and you have forgotten the keys inside.
I do remember it locking but i must have unlocked it without opening.
So am not going nuts and those funny looking mushrooms my wife keeps feeding me are ok.
Kras is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome