3.2 spider cold start over fuel - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-09-10 Thread Starter
Status: -
Join Date: Oct 2009
Location: South Africa
County: Eastern Cape
Posts: 5

Member car:

Brera, Gtv

3.2 spider cold start over fuel

Help. My spider has 5500km on and has started to over fuel with start up when you drive of.There is also soft back-fire sounds from the exhaust underneath the car. The moment you put in the clutch and slightly rev the motor or let it warm a couple of minutes before drive of,it improves.
Any ideas?The dealer has replaced the air=flow meter to no avail.
In all other ways, what an enjoyable car....... must be honest though, ... miss my 3.0 GTV.Where has the torque gone?
Ian Vrey is offline  
Sponsored Links
Status: A Vax and two 'Henry's
AO Silver Member
cas's Avatar
Join Date: Feb 2008
Location: Canterbury
County: Kent
Posts: 2,335
Mine does this and has done for the last 15,000 odd miles, not something I'm particularly worried about
cas is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

cold , fuel , spider , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome