Loud noise on start up - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 31-08-10 Thread Starter
Status: -
AO Member
Join Date: Dec 2008
Location: United Kingdom
County: Surrey
Posts: 68

Member car:


Looky Looky Loud noise on start up

I was wondering if any of you out there may have experienced the same issue that I had a few weeks back.

I tried to start my 1.9 jtdm in the usual way but was met with a loud rough noise coming from the engine. The car failed to start and after about 4 seconds I thought it wise to pull out the key. It's difficult to recall what the sound was like all I can say was that it sounded like a really rough diesel start up noise from a way bigger engine.

The only thing that was in anyway different on this day was that I had the car washed in an automatic car wash about 45 minutes previously.

I've not had any issue with the starter since this happened about three weeks ago.

Any help would be appreciated:
aliconor is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

loud , noise , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome