Car vibrates when I accelerate - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 22-03-10 Thread Starter
Status: -
AO Member
Join Date: Feb 2010
Location: Ireland
County: Kilkenny
Posts: 18
Images: 1

Member car:

alfa romeo 159

Car vibrates when I accelerate

I own an Alfa 159 2006, and I have noticed that every time I accelerate the car vibrates violently. It is not a natural vibration and it happens on all surfaces on the roads, does anyone have any ideas what the problem might be?
alfafan12365 is offline  
Sponsored Links
Status: Bluenose
AO Member
JEZALF's Avatar
Join Date: Feb 2008
Location: United Kingdom
County: Warwickshire
Posts: 119

Member car:


Sounds like a driveshaft issue.
Had mine replaced after suffering what you describe and it cured the problem.
JEZALF is offline  
Status: Damaged again
AO Member
gtvtwinspark's Avatar
Join Date: Nov 2003
Location: UK
Posts: 69

Member car:

159Ti 2.4JTDm

Yep driveshaft.
gtvtwinspark is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

accelerate , car , vibrates

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome