USB / MP3 plays but can't skip tracks... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 19-12-09 Thread Starter
Status: -
AO Member
Join Date: Dec 2009
Location: United Kingdom
County: Swansea
Posts: 14

Member car:

Spider 2.4

USB / MP3 plays but can't skip tracks...

I've got a strange issue and hope someone can point me in the right direction!

The steering wheel controls work absolutely fine on radio/cd, but when I change over to playing mp3s, the controls stop working. volume and src work, but I cant skip tracks. the track change button on the dash doesn't work either...

Does anyone have any thoughts/suggestions???

stig Mk2 is offline  
Sponsored Links
Status: -
AO Member
159john's Avatar
Join Date: Apr 2009
Location: United Kingdom
County: Kent
Posts: 972
Images: 3
Strange that.....mine works with the steering wheel controls for MP3's, but the ones on the unit itself are disabled for some reason. It does sound like you may have a problem if your steering wheel controls don't work.
159john is offline  
Status: - Update
Posts: n/a
Hi,I had the same problem initially with my usb & found that 99% of the songs loaded were mp4 (i tunes mac)
try to reload through windows media player and tell the car to "play all" problem solved.Also I have the same issue with dash control not skipping.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

mp3 , plays , skip , tracks , usb

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome