Brera arrived with front spoiler damage+rubbing/vibration noise and Stacked no work - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 01-09-09 Thread Starter
Status: -
AO Member
goceb's Avatar
Join Date: Jul 2008
Location: Australia
County: Victoria
Posts: 26
Images: 2
Crazed Brera arrived with front spoiler damage+rubbing/vibration noise and Stacked no work

Hi All,

Brera did arrive, mechanics replaced sparks and it starts no probs, apprently happens to brand new cars from stock yards etc.

-However, notes from tow truck in my papers say that there was front spoiler damage on pickup, hence the vibration/rubbing noise I can hear.

10 Cd Stacker: I have a single CD and 10 stacker in boot. However, I cant get stacker to come up as option on stereo.
When I press CD, and there is no CD in single slot, it doesnt start the stacker, and there is no option to scroll through menus to get to stacker.
Any advice?

P.S. Will ring them tommorow for front spoiler damage.

Love the Brera.
goceb is offline  
Sponsored Links
Status: - Update
Posts: n/a
Sounds like a loose cable. Either at the changer end or at the back of the HU.

Spoiler damage sounds bad.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

arrived , brera , damage , front , noise , rubbing or vibration , spoiler , stacked , work

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome