Slight vibration in wheels - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 16-06-09 Thread Starter
Status: -
AO Member
alfa159owner's Avatar
Join Date: Jan 2009
Location: Australia
County: Western Australia
Posts: 42

Member car:


Slight vibration in wheels

Hey all, i have a slight vibration when going over 80km/hr, checked tyre pressure already, wheel balancing is good. its more noticable as a passanger, its actually pretty bad.....when i drive the vibration is not in the sterring wheel either.
Any one had this problem ?
13000km on the car so far.......
alfa159owner is offline  
Sponsored Links
Status: Typing this post...
AO Silver Member
johns159's Avatar
Join Date: Jun 2008
Location: United Kingdom
County: Shropshire
Posts: 1,378

Member car:

GT 3.2V6

Me too at about 110mph...., had wheels balanced as just had them refurbed, new front tyres and still doesnt like it at 110ish, not a major problem as i dont do this very often (well, just the once) but would like to get to bottom of it just the same!
johns159 is offline  
Status: - Update
Posts: n/a
Did they check that your wheels and tyres were within acceptable limits of roundness? Always possible to get deformed tyres and I have had a few bent wheels in my time.

Also consider wheels slippage after balancing - if a longlasting lubricant was put on the rim when fitting the tyres they will sometimes slip round on the rim during heavy acceleration or braking, thus ruining the careful balanciing
Status: -
M.C.F.C's Avatar
Join Date: Jun 2009
Location: United Kingdom
County: Greater Manchester
Posts: 1
Just picked up my new car this afternoon - 159 2.2 JTS 07 Plate - 11k miles and on the way home from the dealer, via the motorway as soon as I hit 70mph+ I also noticed the heavy vibration...

Dealer had the wheels aligned and balanced today and the tyre pressure is 2.5 bar in all 4 tyres...

Is this something I should get checked out at Alfa or will there be no long lasting damage?

Regardless, since 5pm today I can't stop smiling!!! :-)

Cheers and hello by the way!
M.C.F.C is offline  
Status: -
AO Member
Join Date: Feb 2008
Location: United Kingdom
County: Norfolk
Posts: 54

Member car:

Alfa 159 1.9JTDM

After 8mnths and 12000 miles I was getting wheel vibration caused I thought by incorrect bal wheels. However when National tyres had a look the inside drivers side tyre was worn down below legal limit. 2 new tyres and an alignement later Its fine.
Gobbo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

slight , vibration , wheels

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome