Locking Wheelnut Disaster - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 11-12-08 Thread Starter
Status: -
AO Member
Bill_Green's Avatar
Join Date: Mar 2007
Location: Warrington
Posts: 249
Locking Wheelnut Disaster

Took the car in for new tyres today only to find Iíd managed to loose my locking wheel nut remover. I rang the main dealer to organise a replacement and was asked for the code number inside the box but there was none. I rang the company that hold all the security codes for the locking nuts, radio code, alarms etc but they said for some unknown reason the locking nut codes hadnít been recorded. To make matters worse, the nuts are deeply recessed and after four hours they still hadnít managed to remove one of them.

I suspect the piece of paper with the security code on was lost when the option wheels were fitted and thatís why it wasnít recorded.

I suppose the moral of this story is to make sure you have all the codes recorded somewhere safe and donít rely (as I did) on the Alfaís computerised security recording system.
Bill_Green is offline  
Sponsored Links
Status: frenzied burrowing
AO Platinum Member
Fraser's Avatar
Join Date: Mar 2003
Location: United Kingdom
County: South Lanarkshire
Posts: 19,680
Images: 8
Re: Locking Wheelnut Disaster

I think the term is "oh ****"

Hope you get it sorted.

IN the meantime, thanks for the reminder.
Fraser is offline  
Status: - Update
Posts: n/a
Re: Locking Wheelnut Disaster

Don't you get two? Each with different driver sizes?
(I did with the post sale set they gave me.)
(Post Link) post #4 of 4 Old 12-12-08 Thread Starter
Status: -
AO Member
Bill_Green's Avatar
Join Date: Mar 2007
Location: Warrington
Posts: 249
Re: Locking Wheelnut Disaster

The thing that I canít understand is that given the grief and cost involved in just loosing a scrap of paper why the hell donít Alfa use a sticky label for the code and attach it to the plastic box. Or is that too obvious.

Ah well, another long cold walk to work again this morning.
Bill_Green is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

disaster , locking , wheelnut

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome