159 Noise at low speed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 13-11-08 Thread Starter
Status: -
AO Member
Join Date: Nov 2008
Location: United Kingdom
County: West Yorkshire
Posts: 10

Member car:

159 1.9 JTDM SW

159 Noise at low speed

I have a 159 SW 1.9JTDM on a 57 plate I have had it now since May 08 . Not long after I bought it I was stuck in traffic on the M62 and crawling at low speed less than 20 mph ..I noticed and intermittent rubbing noise that was consistent with something rotating and catching on something. It followed the turn of the engine for as the speed picked up the rubbing noise got faster as it slowed down it got slower. When I depressed the clutch it disappeared when I engaged the clutch it returned. When I went over 20/25 mph it dissappeared. I took it to my dealer who concluded it was not the wheels , bearings or tyres but possiblly something in the gear box like a high spot which might wear down . He advised to leave it till 18k service at which point they would look at changing the gear box. I am at 18k miles and wondered if anybody has had a similar problem and what the resolution was.
jonblanc is offline  
Sponsored Links
Status: -
AO Member
GRM001's Avatar
Join Date: Jun 2008
Location: United Kingdom
County: Hampshire
Posts: 243
Images: 8
Re: 159 Noise at low speed

See ther threads 'Help... Noisy Clutch' and 'Constant Rubbing Noise' as these are both about the same problem.
GRM001 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , low , noise , speed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome