anyone using 245/40/19's on ti's? - Page 3 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Member
ius101's Avatar
Join Date: Apr 2008
Location: woburn
Posts: 305

Member car:

Spider LE

It's 96

the orig fit contis are 98 but then spec says 96...

the falcons are 98 so no probs there

SonicSteve; re ptential repalcements, I've kinda gone off the big name tyres as I seem to have had little sucess with them (as it relates to the last 2 cars, a Spider and a Toureg); Contis wear out fast, Pirellis also qo quickly but seem to go off even faster... its a lottery really, I'm happy with the Falcons. Other choices are Kuhmo, Avon, Toyo... best of luck in your purchase
ius101 is offline  
Sponsored Links
Status: -
AO Member
SonicSteve's Avatar
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 11
Ooooohh They were fitted to the car when I bought it (March 2009). The car used to belong to Alfa's own people - shows what they know!! To be honest I haven't had any real problems with the handling but I do understand what you're saying. I'm real glad I read through this thread - it's not the sort of thing you think about when you pick up your new car is it? I'm on the case now!

SonicSteve is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

or 19

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome