Brera rear wiper failure... again - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 07-07-08 Thread Starter
Status: -
AO Silver Member
Snapper_Five's Avatar
Join Date: Oct 2006
Location: Marlow
Posts: 1,404
Images: 3

Member car:

Brera 3.2 SV

Brera rear wiper failure... again

Rear wiper packed up for the second time yesterday. Anyone else had this issue? Can't find any other posts about it but I also can't believe I'm the only person it's happened to.
Snapper_Five is offline  
Sponsored Links
Status: -
AO Silver Member
AlfaGrale's Avatar
Join Date: Apr 2008
Location: Cyprus
County: -
Posts: 2,871
Images: 3
Re: Brera rear wiper failure... again

Happened to me also in my new Brera, a few days ago. Tomorrow I will get it to the garage for the 3000 km check and I will mention it to them.
AlfaGrale is offline  
Status: - Update
Posts: n/a
Re: Brera rear wiper failure... again

Not me.

But the rear washer hose keeps coming away
somewhere in the front wing.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

brera , failure , rear , wiper

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome