Clutch clunk! - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Reply
 
Thread Tools Search this Thread
Status: -
AO Member
 
Furby156's Avatar
 
Join Date: Jun 2010
Location: United Kingdom
County: Cambridgeshire
Was poking about under the bonnet I noticed that at the gear selector at the box there is loads of play in the nylon/rubber bush that is joined to one of the selector rods. Now seeing as this is regarded as a "characteristic" maybe this is how it is from the factory and isnt that its worn. But there seems to be about nearly 10mm of play if you keep the bush still put move the rod. Is this the source of the noise ???
Furby156 is offline  
Sponsored Links
Advertisement
 
Status: Missing my 145
Newbie
 
Miles G's Avatar
 
Join Date: Nov 2014
Location: Clitheroe, UK
County: Lancashire
Quote:
Originally Posted by Furby156 View Post
Was poking about under the bonnet I noticed that at the gear selector at the box there is loads of play in the nylon/rubber bush that is joined to one of the selector rods. Now seeing as this is regarded as a "characteristic" maybe this is how it is from the factory and isnt that its worn. But there seems to be about nearly 10mm of play if you keep the bush still put move the rod. Is this the source of the noise ???
Glad you brought this up because I have the same play in the linkage and seems to rattle, was wondering if this is normal.
Miles G is offline  
Status: -
AO Member
 
mattdeluca's Avatar
 
Join Date: May 2013
Location: United Kingdom
County: East Sussex
Garage
Hello all,

Anyone resolved this? my 2.4 clunks when releasing the clutch between 1st & 2nd gear and between 2nd and 3rd?
mattdeluca is offline  
 
Status: -
AO Member
 
Capique's Avatar
 
Join Date: Jan 2015
Location: Shah Alam
County: Malaysia
Hi,

The sound came from the flywheel. There is a free play from the flywheel. Once you need to change clutch take a complete clutch kit with the flywheel. One time at one cost
Capique is offline  
Status: -
AO Member
 
davebem's Avatar
 
Join Date: Mar 2014
Location: Leicestershire, UK
County: Leicestershire
Has anyone figured this out yet, I have all the symptoms mentioned, clunk when on the move changing into 2nd, 3rd, 4th, worse when warm. Recently had a new clutch kit and dmf as was slipping badly. Ive checked engine mounts and they are ok, investigating driveshafts next and gear linkage next.
davebem is offline  
Status: -
AO Member
 
Join Date: May 2016
Location: Pretoria
County: South Africa
My 3.0 GTV is doing the same, and it's definitely not normal, but I'm not going to fix something that's not broken. To me it sounds like slack on the gears inside the diff casing. When I had the gearbox out while doing my clutch I took one of the cv cups on the gearbox and rotated it, and you could turn it 10-15 deg before the other side of the diff and cv cup started moving as well. I thought this was more an older generation alfa thing, but looks like I thought wrong. What I've seen is if you drive civilised at lower speeds you can almost completely cut out the clank, but when you're hammering the clutch at lower speeds it can sound rather disturbing.
Shadows101fall is offline  
(Post Link) post #32 of 33 Old 3 Weeks Ago
Status: -
AO Member
 
Capique's Avatar
 
Join Date: Jan 2015
Location: Shah Alam
County: Malaysia
Quote:
Originally Posted by davebem View Post
Has anyone figured this out yet, I have all the symptoms mentioned, clunk when on the move changing into 2nd, 3rd, 4th, worse when warm. Recently had a new clutch kit and dmf as was slipping badly. Ive checked engine mounts and they are ok, investigating driveshafts next and gear linkage next.
There so many things related. You try to check on :

1) Steering rack (Inner Tie Rod)
2) Driveshaft (Spider Tripod Joint)
Capique is offline  
(Post Link) post #33 of 33 Old 3 Weeks Ago
Status: -
AO Member
 
danT82's Avatar
 
Join Date: Feb 2016
Location: essex uk
County: essex
I have have a 159 Q4 with the same clunk still drives and changes gear fine stumped as to what it is a mechanic friend of mine thought it may be the clutch release bearing? will be changing the clutch soon so will feed back if noise stopped.
danT82 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
clunk , clutch

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome