159 Blue and Me VOLUME! probs - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 02-07-08 Thread Starter
Status: -
Join Date: Jul 2008
Posts: 1

Member car:


159 Blue and Me VOLUME! probs

Has anyone else got this problem, I have no problem setting up and using my phone and the incoming volume is good however I get numerous complaints about the speaker volume, can this be adjusted. Can an external mic be fitted. Any help would be appreciated.
sallypepe is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: 159 Blue and Me VOLUME! probs

There are a few threads on this.
Don't know if anyone has solved it.

Try a thread search.
Status: -
AO Member
Istanbul Junkie's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Merseyside
Posts: 73
Re: 159 Blue and Me VOLUME! probs

I think a lot of the other threads went down the lines of the mic had been fitted for a LHD car.
Istanbul Junkie is offline  
Status: frenzied burrowing
AO Platinum Member
Fraser's Avatar
Join Date: Mar 2003
Location: United Kingdom
County: South Lanarkshire
Posts: 19,680
Images: 8
Re: 159 Blue and Me VOLUME! probs

It does seem to be a very common fault and, yes, the mic is on the passenger side of the roof console.
Fraser is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , blue , probs , volume

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome