Parking help not available - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 10-10-16 Thread Starter
Status: -
AO Member
 
MrManQ's Avatar
 
Join Date: Oct 2016
County: -
Posts: 44
Garage
Parking help not available

Here's pic
On my brera but imagine same with other models?

Getting parking help not available and an orange warning as per the attached image.

Yet when I reverse up to something it beeps accordingly. Oh, when I do go into reverse I get a really long single beep too, almost suggesting something ain't right with it

Any ideas ?
Attached Images
File Type: jpg IMG_20161010_135319_1476105050276.jpg (42.6 KB, 5 views)
MrManQ is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Apr 2014
Location: United Kingdom
County: Lincolnshire
Posts: 62
one of the sensors has gone mine did the same if you put it in reverse when ignition on run you finger on the sensors and you should feel them pulsar if you can't feel it pulsar then thats the bad sensor
leerobert is offline  
(Post Link) post #3 of 3 Old 10-10-16 Thread Starter
Status: -
AO Member
 
MrManQ's Avatar
 
Join Date: Oct 2016
County: -
Posts: 44
Garage
Nice one

Will check that out when I get home thanks
MrManQ is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
parking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome