Little rattle when applying throttle on 2.4 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 3 Weeks Ago Thread Starter
Status: -
AO Member
smhaze's Avatar
Join Date: Oct 2015
County: Netherlands
Posts: 27
Little rattle when applying throttle on 2.4

Hi Guys,

Noticed that my car developed a new noise. Some kinda rattle. Not that loud actually, when you have volume high enough one would not hear it.

I've a video with the sound of the noise. You need to listen really close.

The rattle/squeak is only when applying throttle after no throttle at all. So you would hear it after gear change. Let me put it in the right order and when you would hear it.
Release throttle, press clutch, change gear, release clutch, ***, apply throttle. At the point that you apply throttle you hear the sound for a brief moment. When you release throttle fully and apply throttle again you hear the sound again.
At the spot o the *** I've waited multiple seconds before pressing the gas to make sure the sound is not from changing the gear or the clutch.

The sound seems to disappear in 5/6th gear, atleast is is getting harder to hear. It also seems to come from the front of the car, the enginebay so to speak.

Currently 205,000 KM on the clock, with original DMF and clutch. Could it be the DMF giving me ****?

Car seems to act perfectly normal besides from this anoying sound.
(in the video i've engaged first gear, only touching the throttle, no clutch or anything. I just mildly press the throtle until you hear the sound, and release it. (repeatedly)

Does anyone have a clue here, I know its not a lot to go on...
smhaze is offline  
Sponsored Links
(Post Link) post #2 of 2 Old 2 Weeks Ago
Status: -
AO Gold Member
Wezley's Avatar
Join Date: Sep 2011
Location: United Kingdom
County: Greater Manchester
Posts: 11,402
Images: 27

Member car:

159 2.4 JTDm

Almost sounds like a mis-fire. Hard to tell. Does sound a little odd though.
Wezley is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

applying , rattle , throttle

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome