159 Alarm and window problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 3 Weeks Ago Thread Starter
Status: -
Join Date: Oct 2016
County: -
Posts: 1
159 Alarm and window problem

Hi all.

I bought a 2011 159 earlier in the year and the past couple of nights after locking the alarm goes off, unlocks the car and puts the windows down. I discovered this Saturday morning and was obviously very concerned as upon checking the 'attempted break in' message came up on the dashboard. Each time I lock it the car does this. The first two times I discovered it, it only took a minute for the alarm to start going off, then it must've taken a longer time until going off.

I suspect it might be a sensor problem although it has had a new battery fitted a couple of months ago, so not sure if it's something to do with that.

I was wondering if anyone had any idea or has experienced anything similar?

Karl87 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , alarm , problem , window

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome