Rear parking sensor fault - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 4 Old 22-09-16 Thread Starter
Status: Content....
AO Member
 
Join Date: Dec 2007
Location: United Kingdom
County: Bedfordshire
Posts: 265
Rear parking sensor fault

My rear parking sensor has failed driver side rear, it's not clicking the other 3 are. If i buy a new sensor I guess it's a bumper off job sadly? Also they are colour coded stromboli grey can I pop off the old sensor colour cap and fit it to the new sensor? If not do I get it sprayed or use touch up?
Fatsweaty is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Oct 2014
Location: United Kingdom
County: Derbyshire
Posts: 124
Yes, bumper off and lots of fasteners.

Sensors need painting. I had to replace all four of mine and used an aerosol.

At least you can get them for a reasonable price now, I think I paid about 15 each off Ebay and not the 80 Alfa wanted.
R50MEO is online now  
(Post Link) post #3 of 4 Old 24-09-16 Thread Starter
Status: Content....
AO Member
 
Join Date: Dec 2007
Location: United Kingdom
County: Bedfordshire
Posts: 265
Weird was out for a drive today got back and reversed onto drive and the sensor is working again??!!??
Fatsweaty is offline  
 
Status: -
AO Member
 
Join Date: Mar 2014
Location: United Kingdom
County: Hampshire
Posts: 72
Quote:
Originally Posted by Fatsweaty View Post
Weird was out for a drive today got back and reversed onto drive and the sensor is working again??!!??
This is a common problem on GTs which I suffered. The "cure" which lasted 18 months up to me selling was to spray WD40 around each sensor, a good dose. Then wipe off excess.
Raffinatoa is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
fault , parking , rear , sensor

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome