159 boot showing open - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 2 Old 19-09-16 Thread Starter
Status: -
AO Member
 
kernowkarmann's Avatar
 
Join Date: Feb 2008
Location: United Kingdom
County: Cornwall
Posts: 80
Images: 4
159 boot showing open

Hi,

I know this has been posted before but can't find post exactly like my problem.

159 SW, boot has started to show as open on the dashboard even though is firmly shut. Lights in boot stay on for approx 10mins after shutting.

I've taken the lock cover off and located both the wires. When I unclip either of them the lights go off in the boot and then back on when switch put back together. Open light still on dashboard though.

Any ideas? Does it need a new lock?

Thanks
kernowkarmann is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
smhaze's Avatar
 
Join Date: Oct 2015
County: Netherlands
Posts: 43
Quote:
Originally Posted by kernowkarmann View Post
Hi,

I know this has been posted before but can't find post exactly like my problem.

159 SW, boot has started to show as open on the dashboard even though is firmly shut. Lights in boot stay on for approx 10mins after shutting.

I've taken the lock cover off and located both the wires. When I unclip either of them the lights go off in the boot and then back on when switch put back together. Open light still on dashboard though.

Any ideas? Does it need a new lock?

Thanks
Had this issue a few months ago. Started to go out over time. First just boot open messages when i took speedbumps, later on the message wouldn't go away (boot perfectly locked though).

Apperently there are two mirco switches in the lock, checking if its locked. One is obviously malfunctioning. I sprayed my lock with electro contact cleaner. Which resulted that the problem stayed away for two whole days, then it would return. I just bought a second hand boot lock, replaced it and the problem was gone.
smhaze is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
159 , boot , open , showing

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome