Heater control question - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 09-09-16 Thread Starter
Status: -
AO Member
 
Join Date: Aug 2016
County: -
Heater control question

When playing with the heating controls in my Brera I've noticed that i cannot get the drivers side upper light lit. I don't think it's just a bulb as if I put it in Mono mode and switch on the passenger side upper blower it takes it out of Mono mode.

Does anyone know
why I can't get this blower working? I'm just a bit worried I won't be able to clear the windscreen when autumn comes
nuttster is offline  
Sponsored Links
Advertisement
 
Status: -
Newbie
 
Darkbluealfa's Avatar
 
Join Date: Dec 2008
Location: United Kingdom
County: Bristol
Images: 2
Quote:
Originally Posted by nuttster View Post
When playing with the heating controls in my Brera I've noticed that i cannot get the drivers side upper light lit. I don't think it's just a bulb as if I put it in Mono mode and switch on the passenger side upper blower it takes it out of Mono mode.

Does anyone know
why I can't get this blower working? I'm just a bit worried I won't be able to clear the windscreen when autumn comes
Have you tried pressing the right-hand side of the switch, rather than the middle? Mine does this - I don't know why, maybe something inside the switch has broken or moved.
Darkbluealfa is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
control , heater , question

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome