Alfa Romeo 159 sw rear sensors buzzer location - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 2Likes
  • 1 Post By epsonix
  • 1 Post By epsonix
 
Thread Tools
(Post Link) post #1 of 12 Old 26-08-16 Thread Starter
Status: -
Newbie
 
prznab1229's Avatar
 
Join Date: Aug 2016
Location: Plymouth
County: Devon
Posts: 5
Alfa Romeo 159 sw rear sensors buzzer location

Hi Does any one know where is located a buzzer for valeo rear parking sensors in alfa romeo 159 sw as is not working and I cant find it.
prznab1229 is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 277
Images: 10
Garage
First, what is your car LHD or RHD (you do not have e.g. Country info in your profile)? Why I ask, I suspect that depends on steering wheel placement side, PDC buzzers may land on different sides of the car.
I was extracting rear buzzer from saloon version RHD (when I war retrofitting front PDC to my SW - buzzers are the same), and rear buzzer there was located on right side under the panel say beside the rear right door glass, on its lower part.

In my SW I never needed to touch/see rear buzzer, but I suspect it is in the same place as in saloon, see picture below top left corner I would bet (there is cable going under, which may be from PDC). But as I said, this is RHD car.

And, why you think it is buzzer? your mileage clock is displayed all the time or blinking ?(asking in case PDC unit died/is disconnected/fuse blown etc)

Do you have front PDC, and so activated distance display for from obstacles between the display betwen clocks? just asking to check if the PDC unit itself works OK, so if you do, does it behave right showing distances to obstacles?
any errors displayed re PDC? have you got chance connecting/diagnosing it through CAN with PC?
Attached Images
File Type: jpg IMG_20151230_160710.jpg (96.1 KB, 17 views)
epsonix is offline  
(Post Link) post #3 of 12 Old 27-08-16 Thread Starter
Status: -
Newbie
 
prznab1229's Avatar
 
Join Date: Aug 2016
Location: Plymouth
County: Devon
Posts: 5
HI my Car is a RHD in estete.I know that a buzzer is not working as was tested 4 times by deferent scanners and always that was the fault. I did strieped yesterday hool hatch and driver side of tream but I didnt found anything thats why Im asking for help.
prznab1229 is offline  
 
Status: 16Italiancylinders(V 6,N4,L2,V2,V2)+1Span ish
AO Silver Member
 
swq4's Avatar
 
Join Date: Apr 2011
Location: United Kingdom
County: East Riding of Yorkshire
Posts: 1,540
Images: 28
Garage
I have not found the buzzer in my SW, but on the Brera it is under the centre (between seats) console the other side from the handbrake.
swq4 is offline  
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 277
Images: 10
Garage
Quote:
Originally Posted by prznab1229 View Post
HI my Car is a RHD in estete.I know that a buzzer is not working as was tested 4 times by deferent scanners and always that was the fault. I did strieped yesterday hool hatch and driver side of tream but I didnt found anything thats why Im asking for help.
i will locate it with my ear tomorrow, and give you confirmation, but im pretty sure it will be where i suggested

Last edited by epsonix; 28-08-16 at 08:54.
epsonix is offline  
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 277
Images: 10
Garage
Quote:
Originally Posted by prznab1229 View Post
HI my Car is a RHD in estete.I know that a buzzer is not working as was tested 4 times by deferent scanners and always that was the fault. I did strieped yesterday hool hatch and driver side of tream but I didnt found anything thats why Im asking for help.
and one more, front is on driver side, rear is on passenger side above rear seat back rest, as shown on picture i pasted (this is RHD car, so rear buzzer is on right)
prznab1229 likes this.

Last edited by epsonix; 28-08-16 at 08:54.
epsonix is offline  
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 277
Images: 10
Garage
I checked that with my ear, and 99% sure it is the place I said (but I could hear it also from the other side of rear side window, but bit quiter).
epsonix is offline  
(Post Link) post #8 of 12 Old 28-08-16 Thread Starter
Status: -
Newbie
 
prznab1229's Avatar
 
Join Date: Aug 2016
Location: Plymouth
County: Devon
Posts: 5
ok than I have to striped a interior again lol thank you for the help
prznab1229 is offline  
(Post Link) post #9 of 12 Old 28-08-16 Thread Starter
Status: -
Newbie
 
prznab1229's Avatar
 
Join Date: Aug 2016
Location: Plymouth
County: Devon
Posts: 5
hmmm another go to find a buzzer and another fail lol on the picture from epsonix is a seat belt tension-er but thanks for help
prznab1229 is offline  
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 277
Images: 10
Garage
Quote:
Originally Posted by prznab1229 View Post
hmmm another go to find a buzzer and another fail lol on the picture from epsonix is a seat belt tension-er but thanks for help
I think you misunderstood me. the picture didn't ment to show the buzzer, but place where it is located, I mentioned top left corner of picture (RHD car). I didn't have on my disk any other picture made to show you with proof - the one I have I did it in time I was upgrading my 159 with retrofitting front PDC and needed to change PDC controller unit add cables and add front buzzer, and so I removed all the side covers).

Anyway, I could swear that the buzzer I used for front I extracted from exactly location I pointed but from saloon body 159 I found on local scrapyard, and my ear seems to confirm that for SW it is the same .
Attached Images
File Type: jpg IMG_20151230_160710_2.jpg (212.3 KB, 8 views)
prznab1229 likes this.
epsonix is offline  
(Post Link) post #11 of 12 Old 29-08-16 Thread Starter
Status: -
Newbie
 
prznab1229's Avatar
 
Join Date: Aug 2016
Location: Plymouth
County: Devon
Posts: 5
There he is f-word buzzer was hidden where you said behind trim and some idiot disconnect this buzzer that why didn't work.
Thank you very much for help
Attached Images
File Type: jpg 20160829_194807.jpg (29.5 KB, 5 views)
prznab1229 is offline  
Status: -
AO Member
 
epsonix's Avatar
 
Join Date: Feb 2010
Location: Poland
County: Bielsko-Biala
Posts: 277
Images: 10
Garage
glad i could help
epsonix is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
159 , alfa , buzzer , location , rear , romeo , sensors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome