EML: P0016 brera help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 8 Old 28-07-16 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2015
County: -
Posts: 7
EML: P0016 brera help

Hi All,

As the title suggests, i have the dreaded code on my Brera at 53k miles. I have tried the following solutions as first the error message read:

Phase sync- Exhaust cam (total oil and filter change and engine flush) and replaced exhaust solenoid.

This was fine for 2 weeks, then the EML came back on reading: Phase sync inlet/revs. Replaced inlet variator solenoid. Same again but EML has come back on a few days after.

Car drives perfectly and Grahem at Motori Penzance has been brilliant. is there anything else to try before replacing the timing chain? The error codes always come on seperately and can stay on for 2/3 days then go for 2/3 days.

Any help would be great.
Thanks
pchurchy is offline  
Sponsored Links
Advertisement
 
dc
Status: -
AO Silver Member
 
dc's Avatar
 
Join Date: Feb 2002
Location: United Kingdom
County: Hertfordshire
Posts: 1,056

Member car:

Brera 2.2 JTS

Given the history of timing chain problems at around your mileage I would guess it's going to need changing. I've had 2 Brera 2.2's and both have had the timing chain done...
dc is offline  
Status: turning heads everywhere
AO Silver Member
 
lussoman's Avatar
 
Join Date: Feb 2007
Location: Preston
County: Lancashire
Posts: 4,249
It's certain to be the chain - P0016 is the main code for it and the only code I got when my chain needed doing.
This is probably the best thread: http://www.alfaowner.com/Forum/alfa-...ing-chain.html (Brera 2.2 JTS electromagnet solinoids /timing chain)
Don't panic, I left mine for a good couple of months before getting it changed.
And it's really not that big of a deal - mine was done for sub-400 parts and labour.
lussoman is offline  
 
Status: #RussiansDidIt
AO Silver Member
 
BuonGiorno's Avatar
 
Join Date: Aug 2013
Location: Russian Federation
County: St. Petersburg
Posts: 3,001
It is a chain issue. No further discussion.
It could be discussion for gurutechs wheither it is chain stretch or chain over- spin would result which parts to be replaced and which are not. Just do it complete to be a user.
I wonder car still drives perfectly. Normally it is not.
I also wonder why P0016 initiate solenoids replace message.
Could be a reason that two phase sensors have died both together same time, but I can hardly believe it.
Good luck...
BuonGiorno is offline  
Status: turning heads everywhere
AO Silver Member
 
lussoman's Avatar
 
Join Date: Feb 2007
Location: Preston
County: Lancashire
Posts: 4,249
Quote:
Originally Posted by BuonGiorno View Post
I wonder car still drives perfectly. Normally it is not.
Mine drove perfectly with P0016, right up until I got it changed.
If the EML hadn't come on, I wouldn't have known there was an issue.
Hence why I didn't rush to get the work done.
lussoman is offline  
(Post Link) post #6 of 8 Old 28-07-16 Thread Starter
Status: -
Newbie
 
Join Date: Sep 2015
County: -
Posts: 7
Lusso- did you error code read the two different options or both at same time? Iv'e only ever got individual error codes, never at the same time.
pchurchy is offline  
Status: turning heads everywhere
AO Silver Member
 
lussoman's Avatar
 
Join Date: Feb 2007
Location: Preston
County: Lancashire
Posts: 4,249
I can't remember the exact wording when the code was read, but my mechanic said straight away it was the chain.
There was never any mention of solenoids. He'd done them before on countless old Vectras (same engine).
My research at the time (and what I've read since) backs this up. P0016 is definitely the chain.
lussoman is offline  
Status: #RussiansDidIt
AO Silver Member
 
BuonGiorno's Avatar
 
Join Date: Aug 2013
Location: Russian Federation
County: St. Petersburg
Posts: 3,001
Quote:
Originally Posted by lussoman View Post
Mine drove perfectly with P0016, right up until I got it changed.
If the EML hadn't come on, I wouldn't have known there was an issue.
Hence why I didn't rush to get the work done.
Could be just an impression.
My car is equipped with direct flew exhaust system.
While P0016 car has sounded louder enough than has driven enough.
I had P0016 every first car start just after code erase.
BuonGiorno is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
brera , eml , p0016

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome