25-30mph car wobbles under accel not wheels or tyres - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
  Home Forums AO Club Member Gallery Classifieds Trade Directory  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Reply
 
LinkBack Thread Tools
  #1 (Post Link)  
Old 25-08-12
Status: -
AO Member
 
Join Date: Sep 2011
Location: I would rather not say
County: -
Posts: 14

Member car:

alfa romeo 147 1.9jtdm

25-30mph car wobbles under accel not wheels or tyres

Just picked up a 08 159 saloon a week ago. 1.9jtdm 90k miles been fine all week.

Started a slight car wobble at 20-30 mph in any gear. It's not steering wheel wobble, or pulling to any side but te whole car seems to shake, past 30mph it seems fine. If you accelerate hard through it the wobble gets worse, gently through an sometimes you hardly notice it.

I have had new tyres fitted, wheels balanced and tracked and no change. They also checked his etc and no problems there either. Wobble seems to come from front end not rear.

Slightly nervous as have a 200 mile trip home, any ideas where to start?
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (Post Link)  
Old 25-08-12
Pete McK's Avatar
Status: Minus an Alfa.
AO Silver Member
 
Join Date: Jul 2006
Location: United Kingdom
County: North Yorkshire
Posts: 1,698

Member car:

159, Barchetta & Mini

Swap the wheels front to rear and see if the wobble moves with it.
Reply With Quote
  #3 (Post Link)  
Old 25-08-12
Status: -
AO Member
 
Join Date: Jun 2012
Location: United Kingdom
County: Bristol
Posts: 156

Member car:

159 Ti 2.4

You should be nervous, that could be devastating over 200 miles.

This doesn't happen on breaking I assume?
Reply With Quote
  #4 (Post Link)  
Old 25-08-12
Status: -
AO Member
 
Join Date: Jun 2012
Location: United Kingdom
County: Bristol
Posts: 156

Member car:

159 Ti 2.4

Could shudder better describe your wobble?
Reply With Quote
  #5 (Post Link)  
Old 25-08-12
Status: -
AO Member
 
Join Date: Oct 2009
Location: United Kingdom
County: West Lothian
Posts: 11

Member car:

159 2.4 jtdm lusso

Have the same problem myself just now but at higher speeds of acceleration, 50-60. Feels like the car is in the wrong gear and is struggling. Not always there but intermittent - going into garage on Friday. Have been told it could be issues with drive shaft. App there was a common issue ( but no recall ) a couple of years back. Anyone else heard of this or know if a reasonable explanation ?
Reply With Quote
  #6 (Post Link)  
Old 25-08-12
Alfadisiac's Avatar
Status: Low and loud
Club Member
Membro Premio
 
Club Member Number: 2266
Join Date: Apr 2011
Location: United Kingdom
County: Wrexham
Posts: 1,024

Member car:

Spider 2.4

does it do it in any gear?
could be your EGR valve, mine is intermittent. if there isnt quite enough power to pull the car say up a hill, it judders. its my tell tale sign the drop it down a cog or two...
Reply With Quote
  #7 (Post Link)  
Old 25-08-12
Status: -
AO Member
 
Join Date: Sep 2011
Location: I would rather not say
County: -
Posts: 14

Member car:

alfa romeo 147 1.9jtdm

It's done it in 2/3/4 as its 20-30 ish I didn't even try it in fifth.

It stops on lifting off the throttle, gets worse as car is warmer, hardly
Noticeable when cold. Had the car a week only done it it very mildly on local runs so much so we thought it was a local road surface, but on the journey north today it did it much worse after 2 hours leaving m6 toll and avoiding a spinning 911 turbo in the rain on the m40 (that's another story!).

Not sure if it's really a judder or a wobble. Kinda hard to describe, but it doesn't pull to any side, does it on straights and corners (worse on corners I think) stops instantly on lift off of throttle does feel like a real bad "your in the wrong gear for to low revs judder"
Reply With Quote
  #8 (Post Link)  
Old 25-08-12
Status: -
AO Member
 
Join Date: Oct 2009
Location: United Kingdom
County: West Lothian
Posts: 11

Member car:

159 2.4 jtdm lusso

Have the same problem myself just now but at higher speeds of acceleration, 50-60. Feels like the car is in the wrong gear and is struggling. Not always there but intermittent - going into garage on Friday. Have been told it could be issues with drive shaft. App there was a common issue ( but no recall ) a couple of years back. Anyone else heard of this or know if a reasonable explanation ?
Reply With Quote
  #9 (Post Link)  
Old 25-08-12
Status: -
AO Member
 
Join Date: Oct 2009
Location: United Kingdom
County: West Lothian
Posts: 11

Member car:

159 2.4 jtdm lusso

For me its in 5th or 6th gear. Had my EGR valve replaced about a year ago .... Mind that means nothing with Alfa
Reply With Quote
  #10 (Post Link)  
Old 26-08-12
Status: -
AO Member
 
Join Date: Sep 2011
Location: I would rather not say
County: -
Posts: 14

Member car:

alfa romeo 147 1.9jtdm

My feelings in possible causes are as follows -

Driveshaft
Engine mount (would I not get this all the time?)

Have done wheels, tyres options with no change.

Car has had a recent clutch and dualmass flywheel so one would hope its not that
Reply With Quote
  #11 (Post Link)  
Old 26-08-12
Status: North Londons Alfa Specialists
AO Member
 
Join Date: Jun 2012
Posts: 217
It could be a driveshaft issue which is becoming quite common on early 159 diesels or dual mass fly wheel.
If you are anywhere near N london we would be happy to take a free look for you.
Paul
Reply With Quote
  #12 (Post Link)  
Old 26-08-12
Status: -
AO Member
 
Join Date: Sep 2011
Location: I would rather not say
County: -
Posts: 14

Member car:

alfa romeo 147 1.9jtdm

Am in Blackpool but live near gatwick, so have to get it back near home first.

I did wonder if being cold this morning would make an difference but it hasn't.

Car had clutch/flywheel replaced 1000 miles ago.

Wife just informed she used tesco diesel to fill up which always gives me some probs in my own 147, so going to potter round to Halfords get some injector cleaner and fill up with the highest octane quality diesel I can find as used half a tank getting up here anyway
Reply With Quote
  #13 (Post Link)  
Old 27-08-12
Status: -
AO Member
 
Join Date: Sep 2011
Location: I would rather not say
County: -
Posts: 14

Member car:

alfa romeo 147 1.9jtdm

well it wasn't diesel / injector related.

managed to limp home wobble free very carefully and slowly.

wobble zone has now gone up to 20-60mph, across all gears, suggests problem getting worse as wobble zone increasing with use.

Interestingly when cold this morning, it didnt do it at all, till car was warmer, then it started gently getting worse as car was used more.

goes into garage tomorrow morning so will let you know the outcome then
Reply With Quote
  #14 (Post Link)  
Old 27-08-12
bazza's Avatar
Status: Daddy bear
Global Mod Team
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 38,152
Images: 3

Member car:

Alfa 156 GTA SW

CV joint?
Reply With Quote
  #15 (Post Link)  
Old 29-08-12
Markkelsall's Avatar
Status: -
AO Member
 
Join Date: Jun 2011
Location: United Kingdom
County: Worcestershire
Posts: 121

Member car:

Brera 2.4

Mine did the same started off as what i thought was steering and then progressed into a proper engine wobble all under acceleration to speeds of 80 mph, took it to my local indy garage new driveshaft £428 fitted from memory, sorted car sweet now.
Reply With Quote
  #16 (Post Link)  
Old 29-08-12
saintetienne's Avatar
Status: -
AO Member
 
Join Date: Aug 2004
Location: United Kingdom
County: East Sussex
Posts: 615
Images: 27

Member car:

Gt 1.9 JTD M ,Maserati GT

I go with you guys - near side drive shaft - maybe inner joint ?
Reply With Quote
  #17 (Post Link)  
Old 29-08-12
AlfaRed Brera's Avatar
Status: supporting a bank near you
AO Silver Member
 
Join Date: Apr 2009
Location: United Kingdom
County: West Sussex
Posts: 1,908

Member car:

Brera S 2.2 & Spider 2.2

It'll be drive shafts, I had exactly the same problem on mine. If you are near Gatwick get in touch with Monza Sport in Ashington, you wont be disappointed.
Reply With Quote
  #18 (Post Link)  
Old 31-08-12
Status: -
AO Member
 
Join Date: Sep 2011
Location: I would rather not say
County: -
Posts: 14

Member car:

alfa romeo 147 1.9jtdm

Confirmed drive shaft, just have to try and source one as don't need a long wait as due at a meeting in Leeds early next week
Reply With Quote
  #19 (Post Link)  
Old 31-08-12
saintetienne's Avatar
Status: -
AO Member
 
Join Date: Aug 2004
Location: United Kingdom
County: East Sussex
Posts: 615
Images: 27

Member car:

Gt 1.9 JTD M ,Maserati GT

I think you can buy the inner joints seperately
Reply With Quote
  #20 (Post Link)  
Old 10-10-12
alfabum's Avatar
Status: Ooops...its all gone 156!
AO Member
 
Join Date: May 2012
Location: United Kingdom
County: Tyne and Wear
Posts: 108
Images: 6

Member car:

156 2.0 JTS Lusso SW

Hmmm

Had this wobble for a few weeks, gradually got worse over time starting with a slight wobble under hard acceleration in 3rd. Didn't seem to happen in 1st or 2nd which made me rule out tyres and wheels although had balancing and tracking done anyway. wobble or shudder what ever you want to call it was so bad it feels like its going to shake the car to bits, only under acceleration/ doesn't happen in 1st, very mild in 2nd, totally f##ked in 3rd and 4th but slightly less violent in 5th and 6th. had the passenger side dive shaft replaced with a reconditioned one last week. felt the wobble again a day later, now its back as bad as ever if not worse!
Back in the garage now, will post final fix here... I would ask those who had the drive shafts replaced, did they both go at the same time (driver and passenger side) It just seems odd that the drive shaft i had fitted for £370 seems to have been a waste of money!?

bum
Reply With Quote
  #21 (Post Link)  
Old 10-10-12
Status: -
AO Member
 
Join Date: Sep 2011
Location: I would rather not say
County: -
Posts: 14

Member car:

alfa romeo 147 1.9jtdm

That doesnt sound pleasant at all, i was told by many sources when ringing around to avoid second hand/recon units re-balanced units as they tend not to last very long..

So i bit the bullet and went for a new one, the initial price was something in the region of £480 from many places, but one of the alfa garages i called who were showing 1 in stock (they can all check stock for you) were doing exchange sales under some promotion that Alfa uk were doing, give them you old one and £295 and they gave you a brand new one.

Seemed a decent deal to me, on ebay second hand were selling at £170-200 so for a brand spanking new one this seemed a great deal!

Alfa guildford and maidstone werent offering this deal bizarrely, but alfa hassocks (or was it hurstpierpoint i forget) were offering this and they had stock at the time.

Veloces and monza sport were also very helpful and would have got one in a couple of days, but as mine was sitting on a ramp at the time, i needed it asap, we only needed the one which was passenger side.
Reply With Quote
  #22 (Post Link)  
Old 10-10-12
gangerlv's Avatar
Status: Enjoying 159 :)
AO Member
 
Join Date: Sep 2008
Location: United Kingdom
County: Nottinghamshire
Posts: 747
Images: 14

Member car:

159 2.4 lusso 156 2.4 10v

Its the inner joint, done mine on both sides. NS - ordered new joint spider from italy and cup. OS got recond driveshaft - nearly the same price.
Vibration got a lot less, but still i could feel at 110mph. Changed brake discs and vibration has gone. Now im getting slight at 125mph - but those must be wheels.
Reply With Quote
  #23 (Post Link)  
Old 11-10-12
alfabum's Avatar
Status: Ooops...its all gone 156!
AO Member
 
Join Date: May 2012
Location: United Kingdom
County: Tyne and Wear
Posts: 108
Images: 6

Member car:

156 2.0 JTS Lusso SW

seriously thinking about changing this for a petrol GT! anybody think thats a good idea??

Bum
Reply With Quote
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
2530mph, accel, car, tyres, wheels, wobbles

Thread Tools


Recently 'Read'
No History to show

Useful Links
Lost Password?
AO Merchandise
FAQs
Register

External Links
2011 Alfa Romeo...
Alfa Romeo 147...
2008 08 alfa romeo...
2012 alfa romeo...
2009 alfa romeo gt...

Alfa Romeo

Recent Image

Project Halo Uk -...

View JabawokJayUK's images

Search

Forums

Classifieds
   

Gallery

Social Groups
   

Members
   


Did you know..?
Did you know..?
We take privacy seriously, this is why we advise you to check your privacy settings by visiting your profile area and selecting "Profile Privacy".


New To Site? Need Help?

All times are GMT. The time now is 05:32.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87