failed mot today! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Cry Like A Baby failed mot today!

on emissions! they are 20 times the limits over runnin well rich!!
NineOneSix is offline  
Sponsored Links
Advertisement
 
Status: -
Unregistered
 
chrisd_b's Avatar
 
Join Date: Sep 2005
Location: Beds
Posts: 7,679
Images: 5
Re: failed mot today!



Crikey - unlucky, is it an easy fix?



Chris
chrisd_b is offline  
Status: Still Happily Married..........
AO Platinum Member
 
dpat's Avatar
 
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,403
Images: 20
Re: failed mot today!

Yes this is bad news EA - do you know the cause?
dpat is offline  
(Post Link) post #4 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

new engine!!
NineOneSix is offline  
Status: -
Unregistered
 
chrisd_b's Avatar
 
Join Date: Sep 2005
Location: Beds
Posts: 7,679
Images: 5
Re: failed mot today!

Quote:
Originally Posted by explosive alfa View Post
new engine!!
What

Is it not a ignition problems or lambda - surely there is just a problem of mix or un-burnt fuel.


Chris
chrisd_b is offline  
(Post Link) post #6 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

the tolerances are gone!

natural idle is 11.24% CO
fast idle 10.02% CO 0.75 Lambda 606 HC
2nd fast idle 10.02% CO 0.74 Lambda 650 HC

fookin bad!!

this is 20 times over the limits!! so would be new pistons, rings, sleaves= new engine!
NineOneSix is offline  
Status: -
Unregistered
 
chrisd_b's Avatar
 
Join Date: Sep 2005
Location: Beds
Posts: 7,679
Images: 5
Re: failed mot today!

Sorry to hear that - I am in similar position with a fooked engine - Alfa's sure know how to test your loyalty
chrisd_b is offline  
(Post Link) post #8 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

well, i was gonna rebuild it anyway with race parts, but i didnt think it would come so soon!
NineOneSix is offline  
Status: playing kill by numbers
AO Gold Member
 
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 8,003
Re: failed mot today!

if it was that fooked, it wouldn't produce any power, let alone torque. You said it ran just fine. Get it hooked up to a computer and check out all variables and fault codes...

If you open the oil filler cap with engine running, does it blow a lot of hot air in your face?
Cuore_Sportivo_155 is offline  
(Post Link) post #10 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

errm, will check! i know it want to suck paper up the exhaust!! which is an indication of valve ware
NineOneSix is offline  
Status: -
AO Member
 
djstanley's Avatar
 
Join Date: Apr 2003
Location: East Midlands
Posts: 377
Re: failed mot today!

Quote:
Originally Posted by explosive alfa View Post
the tolerances are gone!

natural idle is 11.24% CO
fast idle 10.02% CO 0.75 Lambda 606 HC
2nd fast idle 10.02% CO 0.74 Lambda 650 HC

fookin bad!!

this is 20 times over the limits!! so would be new pistons, rings, sleaves= new engine!

My 3.0 failed first attempt with the following....

normal idle
CO = 6.61%
HC - 474ppm
CO2 = 10.60%
O2 = .70%
LAMBDA = 0.83

Fast idle
CO = 7.78%
HC - 295ppm
CO2 = 10.10%
O2 = 0.44%
LAMBDA = 0.80


not quite as high but after just a new lambda she passed with flying colours.....

is she burning ridiculous amounts of oil or blowing out blue smoke.....
djstanley is offline  
Status: playing kill by numbers
AO Gold Member
 
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 8,003
Re: failed mot today!

alfas have very large duration on the cams, so the exhaust valves stay open long also (compared to other brands). Are you sure this might not be a feature?

I'd just hate to see you panicking already, sometimes it's better to take a step back and inhale deeply. I'm sure we can check quite a few things for little or no money...
Cuore_Sportivo_155 is offline  
(Post Link) post #13 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

well on her last mot

she had

150 HC .98 Lambda and 0.3 CO
for just a year look at the jump!!
NineOneSix is offline  
(Post Link) post #14 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

oh and on the last MOT it had a new lambda installed!
NineOneSix is offline  
(Post Link) post #15 of 19 Old 04-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

she does like a little smoke but not enough to burn smoke, i did have little white puffs between gears when at the nurburgring 2 weekends ago (mate following told me)
NineOneSix is offline  
Status: -
AO Platinum Member
 
Ralf S.'s Avatar
 
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 12,580
Images: 18
Re: failed mot today!

Test the lambda again. It's unlikely to be the engine, though it could have lost a valve guide oil seal or even a piston ring. Maybe the cat' has failed.. anyway, I don't think it'll be the entire engine.

White smoke in the exhaust could be water. in which case you could also run a block test to see what shape your head gasket is in.

If that's leaking it could confuse the lambda sensor and give you the same wild CO readings as a result.

Ralf S.
Ralf S. is offline  
(Post Link) post #17 of 19 Old 05-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

i am not losing coolant i ahve a new lambda next to me which i will install later tonight and reinstall the cat! errm, the engine was running at 7000rpm between gears as i was thrashing the hell out of it!!

i will see how it goes with the new sensor
NineOneSix is offline  
(Post Link) post #18 of 19 Old 07-07-07 Thread Starter
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: failed mot today!

well after fitting a bosch new lamda and a second hand cat, she passed! with abnormally low emissions!!
lambda 1.0
HC 22
CO 0.06
NineOneSix is offline  
Status: -
AO Gold Member
 
rammy's Avatar
 
Join Date: Feb 2007
Location: burton on trent
Posts: 7,720
Re: failed mot today!

Congrats EA.
rammy is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

Tags
failed , mot , today

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome