Stupid Immobiliser/central locking! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-02-07 Thread Starter
Status: -
AO Member
Join Date: Mar 2006
Posts: 67
Stupid Immobiliser/central locking!

The remote central locking on my 1997 2L twinspark sports has stopped working. The led on the key was flashing briefly only once, so after reading the manual I discovered that this meant it had flat batteries. I replaced them with new ones, however, it is still only flashing briefly and the remote central locking wonít work. Iíve replaced them with a CR2016 and a CR2025, these are what were in the key when I got the car, are they correct? has the key died?, or is it likely to be something on the receiver itself?, the central locking works fine manually and Iíve checked all the fusesÖÖ. Any help would be much appreciated!
A.Hollis is offline  
Sponsored Links
Status: Headed back to New England
AO Silver Member
pierre_samanni's Avatar
Join Date: Feb 2005
Location: United States
County: Armed Forces Europe
Posts: 1,027
Re: Stupid Immobiliser/central locking!

I don't have any experience with remote central locking, but the first (naive) thing that comes to my mind would be that you check that the batteries are inserted in the proper direction, and not upside down.

Also, did you check the owner's manual?
pierre_samanni is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

immobiliser or central , locking , stupid

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome