Anyone here help? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Anyone here help?

I just posted this a few hours ago on another site
but no-body has replied yet...can anyone give an insight?

It's really bugging me

I put off posting this because fer weeks I couldn't think how to describe
the noise

6 weeks ago (ish) a certain, quite noticable noise started sounding
from the front of the car (totally impossible to pinpoint it while driving)

...a kind of persistent, rhythmic rattling that speeds up/slows down
with accleration/deceleration

...the sound is similar to when ur on a rollercoaster as it's being slowly
hauled up the first hill before it sets off proper...that clunking sound first I thought wheel bearing front o/s because it suddenly got worse
after going over a deep pothole on Monday

...but maybe I'm totally wrong and it's actually coming from the engine

...does anyone have any opinions or suggestions of a few basic checks
before I take it to the menders Question Question Question Smile

NOT too keen on driving it any further
Sponsored Links
Status: Quo?
AO Silver Member
VeloceMitch's Avatar
Join Date: May 2002
Location: United Kingdom
County: West Yorkshire
Posts: 4,851
Images: 8
Re: Anyone here help?

Have you checked the drive shafts?, perhaps a rubber boot has split on one of the CV joints?, or it could be something silly like a stone caught in the housing around the brake disc.
Jack it up pull the wheel off and have a good look before you commit to spending any money, it might be something silly.
VeloceMitch is offline  
Status: - Update
Posts: n/a
Re: Anyone here help?

yeh...u could be right Ian...and I'm gonna do that tomorrow
(at the expense of work )...I really hope ur right that
it's something daft...BUT I have a feeling it's something more serious

...It just don't sound right

...thank you
Status: - Update
Posts: n/a
Re: Anyone here help?


Are you driving a skinnybody 8v ? (shain driven in stead of belt)
When opening the bonnet while your engine is running stationary, does the noise come from left side of the engine (on the top side) ?

If positif, maybe it's your cam chain to be re-tensioned.
Status: -
AO Member
GT_Joe's Avatar
Join Date: Apr 2004
Posts: 186

Member car:

a GT 1.9JTD

Re: Anyone here help?

If it speeds up/slows down with vehicle speed rather than engine speed it is most likely connected with the driveshafts/wheels and associated components rather than the engine and therefore affects one side only (probably the side that went in the pothole). Stand outside the car and ask someone to drive it slowly past you in each direction and see if that helps you pinpoint which side it's coming from.

As Ian says, check for the obvious - CV gaiters for splits, wobbly wheel bearings and brake discs for damage/stones (I once had a noise which the garage diagnosed as a CV joint but when they got the wheel off found it was a cracked brake disc)
GT_Joe is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome