Warning example! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Warning example!

I have a '92 155 TS with full remus exhaust, squadra chip, fully rebuilt engine in sept 2002, all parts and gaskets. I live in Finland (south part near Helsinki). We've had really cold here recently (-20-26) degrees celsius. It's not common in southern parts of Finland that temperature goes that low. The "winter" has been here for couple of weeks now and it still continues. I have a motor warm up system which i contantly use to warm up the car during winter time. I discovered a problem resently: my engine loses oil- dam it's recently rebuilt i thougt, i checked it my self and discovered lots of oil spread around engine room and bottom. But at that moment oil level was standing still and it didn't lose oil anymore. But after a while it started to losing oil again! Mysterious i thought and took the car to a local Alfa specialist who had rebuilt my engine. They checked it and came out with the same result it had spread lots of oil but it doesn't do it anymore! I took the car home it worked perfectly as usual, the oil pressure gauge was showing the right figures and so on. But when i got it back to my parking lot- was the lot soon oily! I added some oil and took the car back to repair shop. Suddenly it did it again- it wasn't losing oil anymore. The car is still there and they are trying to get it leaking to see where is it coming out. We have thought things over and over and came to that conclusion that there must be a crack in the block which leaks when the engine temperature is right(not cold, not hot but in between). The block had awiously not liked the winter and the fast change of a temperature in starting because its made of aluminium! Oil which i have used has been the best for winter Mobil 1 5W-50 or 0W-50. I've had two other alfas a -91 33 and a -88 75, they have worked actually very good under winter conditions. But it seems that my car is not the only one. The towing companies of southern finland are over worked because of the cars stopping on the sides of roads and it doesnt depend on the make, age or model!!

Thank you! This pages are very useful.
Sponsored Links
Status: - Update
Posts: n/a
Thats sad , probaly you got a small hair- fracture somewhere, maybe you can repair it , there is some stuff around that resists heat , but probaly can't cope with the pressure in your engine.
Maybe you can ad a viscosity increaser to your engine oil , maybe when the viscosity increases , the oil can't leve the engine.
I don' t reconmend this , removing the engine and at N2 pressure( .5bar) to it , search the leak (use leakfinder aerosol ) and replace the leaking part sounds obvious but isn't easy.
I don't understand why it takes so long for yur garage to find the leak , trying to make it leak??
replacing the complete engine is cheaper I think , here in Belgium you pay around 250-500 for an engine of a total loss car (prefered T- loss behind). If you count the hours spent (I pressume your garage don't work for free).In Finland there are fewer cars around so prices will be more expencieve I think??

One day the sun will shine again
Status: -
AO Member
Join Date: Jan 2001
Location: Sheffield, South Yorkshir
Posts: 715
MAybe it is a cracked sump. This can be quite common on 155's as they are low and have an exhaust bracket fastened to it which catches easily.
Henry Yorke is offline  
Status: - Update
Posts: n/a
When i bought my V6 it was up on the ramps and it was found that an exhaust sheild was actually rubbing against the sump.

Eventually this would have worn throught the sump.

Might be worth looking for anything interfering with the engine.

Status: - Update
Posts: n/a
Must check that exhaust thing because car is lowered and my stainless steel exhaust manifold isn't original. But i guess that i'll keep the same engine because all moving parts and head are recently fixed and costed a fortune!! But i still doubt that sump leak because only right parts and back of engine room is covered with oil the front and left side of engine is dry. engine only drops oil while driving.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome