Strange Vibrations and it's not the wheels - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Strange Vibrations and it's not the wheels

Helle,I own an Alfa 155 1.7 TS,I changed the 4 complete wheels,the shock absorbers,the rool-bearings of the 4 wheels,the left transmision,and half right transmision(half oposite the wheel),all the supports of the engine,but at 120/130, and 170/180 Km/h,it start to vibrating like the wheels are unbalanced.Have anybody the same problem?.I bought my car new,it started to vibrating at 90.000 Km(now is 140.000),and never had a crash.

Thank you very much
Sponsored Links
Status: - Update
Posts: n/a
It may be the tire pressures. Try different tire pressures. My dad had a similar problem on a Volvo 122 B18 many years ago. Someone told him to change tire pressures and the problem was gone.

Lee Henrys
Status: - Update
Posts: n/a
Had the same problem with a Honda I once owned, turned out it was a drive shaft out of balance. Hope it's not so serious but it's worh checking.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

strange , vibrations , wheels

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome