Odd 155 behavior - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 18-04-10 Thread Starter
Status: -
AO Member
Join Date: Feb 2009
Location: Bosnia and Herzegovina
County: Banja Luka
Posts: 27
Odd 155 behavior

Hi guys,

Recently, I have experienced an odd 155 behavior. My car suddenly cut off while driving with the strange sound from the back (it sounded like the exhaust stumbled on something, I was afraid it fell off but when I got out from car I saw that it's still there ). I noticed that it was happened on low revs in the second gear while press my foot on acceleration pad. After this annoyance I turned car on and there was no problems. Earlier that day I noticed that car is behaving somewhat jumpy, especially while changing the gears (swinging back and forward ).

I have similar problems with cutting off, but with the turning on ignition light and without the strange sound. Also, there is a problem with cold starting when Alfa shows her nasty behavior by jumping, cutting off because of dropping revs below the 800-900 RPMs. But when is warmed this problems were disappearing until now...

Could it be something with the spark plugs? I also heard about some cranckshaft sensor causing similar problems... Any help would be appreciated!

kungla is offline  
Sponsored Links
Status: -
AO Member
chris_155v6's Avatar
Join Date: Apr 2008
Location: Argentina
County: Buenos Aires
Posts: 448
Images: 17

Member car:

Gt1600, Benz

Is it a 16v or a 8v twinspark? If it's a 8v probably the AFM is the problem. They do that.
chris_155v6 is offline  
(Post Link) post #3 of 3 Old 20-04-10 Thread Starter
Status: -
AO Member
Join Date: Feb 2009
Location: Bosnia and Herzegovina
County: Banja Luka
Posts: 27
It is 16V 2.0 Twin Spark...
kungla is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

155 , behavior , odd

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome