car behaving badly on start up any clues - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 22-08-09 Thread Starter
Status: NO ITS A LANCIA !!!!
AO Member
gbr130's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Hampshire
Posts: 626
Images: 19
car behaving badly on start up any clues

this morning the car was lazy to start then when it started it was ideling fine but if you touched the accelaretor it started to stall like the fuel air mix was all bad then it sorted its self out and was fine it did this once before but it hadent been used for a week so i let it off last time

somone put my mind at rest

gbr130 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Apr 2007
Location: United Kingdom
County: Cheshire
Posts: 183
Idle control valve would be my first port of call, remove from throttle body being careful not to damage the paper gasket and flush it out with carb or brake cleaner to get rid of all the dirt in it
ronb_65 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

badly , behaving , car , clues , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome