How the hell do I fix this???????? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 21-07-09 Thread Starter
Status: Giggity Giggity...... Giggitygoo
AO Silver Member
Alfa155 TS's Avatar
Join Date: May 2009
Location: Ireland
County: Dublin
Posts: 3,230
Images: 7

Member car:

75 2.0 8v

How the hell do I fix this????????

Look at the photo below, I just cant figure out how to fit this piece back in, in fact I dont even know what purpose it serves, is it a light? doesnt look like one. Anyway it feels like the piece is too big to fit into the slot. I dont know how it came loose........
Attached Images
File Type: jpg DSC00434.jpg (41.8 KB, 18 views)
Alfa155 TS is offline  
Sponsored Links
Status: turbo powwa
AO Silver Member
celadon's Avatar
Join Date: Nov 2005
Location: United Kingdom
County: Kent
Posts: 5,423
Images: 9
It is part of the alarm system - one of the volumetric sensors.

Should just clip back in to place on the inner lining, but your lining is slightly different to mine :-

volumetric sensor.jpg

Last edited by celadon; 21-07-09 at 20:09.
celadon is offline  
Status: -
AO Member
1552.0's Avatar
Join Date: Apr 2007
Location: United Kingdom
County: Northamptonshire
Posts: 232
They do just clip in. I took mine off once( took the head lining off) but I snapped a clip. Check that hasn't happened.
1552.0 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

fix , hell

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome