Wobble...wobble - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 11-06-09 Thread Starter
AO Member
jonjeffryes's Avatar
Join Date: Nov 2004
Location: United Kingdom
County: West Sussex
Posts: 384
Images: 4

I have a 97 fatboy twinny with sportpack including adjustable Spax & speedlines....and wheel wobbleI've had both fronts and rears balanced which has improved things...but I'm still getting the wobble - from 70 - 85'ish on the fronts...and as that smooths out I get it from the backs from 85 through to 95 (didn't push things any harder as the rear vibe was getting too heavy)...these are mph figures....on the autobahn of course!

Are Speedlines that difficlt to balance? (fronts and backs were balanced on two different days at two separate tyre services)

BTW - wheels and tyres were checked for true at the time - tyres front and rear are std sizes with about 6mm on each and tread wear pattern is fine - nothing unusual.

The car is fabulous...apart from the shakes which is spoiling things as I do a lot of motorway miles...

If I wanted it to work, I'd buy a VW
jonjeffryes is offline  
Sponsored Links
Status: -
Join Date: Apr 2009
Location: United Kingdom
County: East Sussex
Posts: 467

Member car:


the Speedlines are effectively made from chocolate.

May well be dink, warping or just old age.

one of mine on my old 155 went egg shaped spectacularly going over /through one of Sussex's finest potholes last yr.
IlovemyV6 is offline  
Status: Frickin Awesome!!!
AO Silver Member
Prof Peach's Avatar
Join Date: Apr 2009
Location: United Kingdom
County: Northumberland
Posts: 3,801
Images: 13

Member car:


If they were balanced and then re-fitted with a windygun, you might need to check the torque on the wheel studs. I had a tyre done and fitted at work and it literally twisted the alloy. Took me ages to narrow it down as I used the same faulty gun each time I had the wheel off.
Prof Peach is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome