Faulty ABS - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 15-06-08 Thread Starter
Status: -
AO Member
Spark's Avatar
Join Date: Jul 2002
Location: United Kingdom
County: West Midlands
Posts: 318
Faulty ABS

I have a problem with the abs on a 155 8v i have used the flashing code method of diagnostics and it reveals a faulty safety relay as it seems they are unreplaceable as they are permanently attach to the base I have fitted another abs unit but the fault still exists.
The main 4 pin connector has battery voltage where it should switched battery voltage where it should and good grounds
Is there anywhere else i should look before giving in and getting a garage to fix it
Both brake lights work
Spark is offline  
Sponsored Links
Status: playing kill by numbers
AO Gold Member
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 7,726
Re: Faulty ABS

if you changed the main unit, the fault is either in the wiring, or it's a "generic" fault code and one of the sensors is acting up/the valve in the big alloy block by the BMC is not responding
Cuore_Sportivo_155 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

abs , faulty

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome