Gear change problem - - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 17-01-08 Thread Starter
Status: -
AO Member
timmy c's Avatar
Join Date: Jul 2007
Location: Dorset. Ooh Aar.
Posts: 19

Member car:

155 2.0 16v

Gear change problem -


My 155 2.0 16v sometimes refuses to go into gear mainly when shifting up at any speed, seems like the clutch needs adjusting but is it possible to do this with a hydraulic clutch ?
If not is it likely to be the slave cylinder, or the clutch itself ?

Any advice would be appreciated, I'm used to clutch cables !

Cheers, Tim
timmy c is offline  
Sponsored Links
Status: Meh.
AO Platinum Member
NineOneSix's Avatar
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9

Member car:

GTV V6 3.0

Re: Gear change problem -

try bleeding your clutch slave located just under the battery tray

NineOneSix is offline  
Status: -
AO Member
TEJ's Avatar
Join Date: Mar 2006
Location: Berkshire
Posts: 197
Images: 22
Re: Gear change problem -

Yep, bleed the slave

Or you might find it's leaking slightly, and if so they are readily available (at about 20) and very easy to change.
TEJ is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 155

change , gear , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome